Twin Reverb knistert

Amps, Boxen, Speaker & Co.

Twin Reverb knistert

Beitragvon Wizard » Montag 29. Mai 2017, 14:27

Leute, ich hab mal ne Frage zum Knistern meines Fender Twin Reverb.

Seit ca. einem halben Jahr fängt er oft (nicht immer :kopf_kratz01: ) kurz nach der Aktivierung an zu knistern was sich allmählich immer höher

schwingt. Manchmal hört es dann wieder auf, aber seit kurzem eben nicht mehr, so dass ich ihn deaktivieren muss. Soundmäßig keine Einbußen.

Endröhren dürften ok sein, aber ich vermute eine der Vorstufenröhren ist halbwegs defekt.

Frage: Ist eine der Röhren dafür bekannt, genau dieses Manko/Übel zu verursachen? Ich möchte mir nach Möglichkeit den Tech ersparen ...
Gruß Peter

immer noch aktuell: >>> leben und leben lassen <<<
Benutzeravatar
Wizard
 
Beiträge: 3058
Registriert: Dienstag 21. Oktober 2014, 19:08
Wohnort: Düsseldorf

Re: Twin Reverb knistert

Beitragvon Magman » Montag 29. Mai 2017, 14:43

Mann kann davon ausgehen das es einer der beiden Eingangsröhren ist. tausche doch einfach mal V1 und V2 gegeneinander aus, oder ersetze V1 - das ist die ganz rechts außen) wenn du noch ne ECC83, oder ECC81 hast. Sollte es dann weg sein freu dich, ansonsten schaun wir weiter ;)
Bild

STOMPIN' HEAT Rough Blues made in germany
Benutzeravatar
Magman
 
Beiträge: 8262
Registriert: Montag 13. Oktober 2014, 17:17

Re: Twin Reverb knistert

Beitragvon tommy » Montag 29. Mai 2017, 15:41

Moin Peter,

mein Bluesbreaker fing mal an zu knistern. Das wurde dann immer schlimmer und endete in einem Krachen. Kleine Ursache, große Wirkung: Der Spannungswahlschalter war erschlafft und oxidiert.
Falls Du sowas hast....im ausgeschalteten Zustand mal ein paar mal hin und her schalten und dann schauen, ob sich etwas verändert hat.
LG Tommy


...esst mehr Obst!
Benutzeravatar
tommy
 
Beiträge: 3383
Registriert: Dienstag 21. Oktober 2014, 19:51
Wohnort: Hedwig Holzbein

Re: Twin Reverb knistert

Beitragvon Wizard » Montag 29. Mai 2017, 17:50

Ich danke euch. Also, V1 und V2 gegeneinander ausgetauscht, hat nix gebracht. Allerdings leuchtete die V1 wesentlich schwächer.

Und ja, hab zum Glück noch zwei gebrauchte ECC83 bzw. 12 AX7, die ich gleich mal testen werde. Ich spiel den Twin nicht allzu oft, aber wenn dann
mit richtig Spaß.
Gruß Peter

immer noch aktuell: >>> leben und leben lassen <<<
Benutzeravatar
Wizard
 
Beiträge: 3058
Registriert: Dienstag 21. Oktober 2014, 19:08
Wohnort: Düsseldorf

Re: Twin Reverb knistert

Beitragvon Mintage » Montag 29. Mai 2017, 18:04

Knistern/Bruzzeln können auch korridierte Endstufenröhrensockel sein.
Da hilft nur Reinigen bzw. Tausch derselben ( gerne bei Amps, die nach der Probe im feuchten Proberaum bleiben ).

Ist det Amp älter als 20 Jahre, dann können auch die Netzteil-Elkos nerven...!

Hilft Röhrentausch nicht, dann zum Techniker.

Grüße
Rainer
Mintage
 
Beiträge: 660
Registriert: Samstag 7. März 2015, 14:50

Re: Twin Reverb knistert

Beitragvon espedro » Montag 29. Mai 2017, 18:37

Um die Verwirrung komplett zu machen:
Mein Princeton hatte das auch mal. Röhren waren alle neu und ok.
Bei mir war der Sündenbock der Ausgangsübertrager. Der hatte einen Kurzschluss.
Das Ding ausgebaut und zum Elektromotorenwickler, da war das Thema mit einem Fuffi erledigt.
Gruß
Peter (immer noch Stratverweigerer)

Wenn du auf der Schattenseite der Welt bist, denk daran:
Die Erde dreht sich!
Benutzeravatar
espedro
 
Beiträge: 123
Registriert: Mittwoch 22. Oktober 2014, 12:32
Wohnort: Echternach (LU)

Re: Twin Reverb knistert

Beitragvon Pommes Spezial » Montag 29. Mai 2017, 19:05

espedro hat geschrieben:Um die Verwirrung komplett zu machen:
Mein Princeton hatte das auch mal. Röhren waren alle neu und ok.
Bei mir war der Sündenbock der Ausgangsübertrager. Der hatte einen Kurzschluss.
Das Ding ausgebaut und zum Elektromotorenwickler, da war das Thema mit einem Fuffi erledigt.



Wie hast Du denn heraus bekommen, dass es der AÜ war und nicht irgendwas anderes?
Benutzeravatar
Pommes Spezial
 
Beiträge: 104
Registriert: Samstag 9. Mai 2015, 13:13

Re: Twin Reverb knistert

Beitragvon Wizard » Montag 29. Mai 2017, 21:42

So, nach nerviger Rumprobiererei mit drei Vorstufenröhren die ich noch hatte: keine Änderung. Jeweils nach ungefähr 10 Minuten stellt sich
das gottverdammte Knistern wieder ein. Zum Glück isses ja heute nicht so heiß, sonst wär ich noch genervter :evil: :twisted: :geek: :ugeek: :undwech:

P.S.: weil jemand fragte: der Amp ist Bj. 1999
Gruß Peter

immer noch aktuell: >>> leben und leben lassen <<<
Benutzeravatar
Wizard
 
Beiträge: 3058
Registriert: Dienstag 21. Oktober 2014, 19:08
Wohnort: Düsseldorf

Re: Twin Reverb knistert

Beitragvon Hideaway » Dienstag 30. Mai 2017, 07:51

Peter, ich sehe gerade, dass Du in Düsseldorf wohnst.... Bring Deinen Twin am besten zu Swen (aka Bierschinken), der ist vor einer Weile nach Bilk gezogen und schaut auch immer nach meinem Twin, der gegen Deinen schon ein alter Herr ist.
Swen ist nett, fair und saugut! :thumbsup02:

By the way, ich glaube er tummelt sich seit Kurzem auch hier in unserer Bude!
Benutzeravatar
Hideaway
 
Beiträge: 205
Registriert: Dienstag 4. November 2014, 12:15

Re: Twin Reverb knistert

Beitragvon Diet » Dienstag 30. Mai 2017, 08:04

Moin Peter,

an unserem alten Bassman 70 im Proberaum hat mal die Sicherungsbuchse (!) für Knispeln gesorgt.
Die reagierte auf Berührung schon mit Geräuschen.
Wenig wahrscheinlich, aber kann ja sein.

Ich tippe auf Röhren oder Röhrensockel.

An defekte Elkos oder so kann ich beim Bj 99 nicht so recht glauben.
Mein Deluxe Reverb hat z.B. noch alle originalen intus und der ist Bj 78.

Gruß Diet
Benutzeravatar
Diet
 
Beiträge: 2691
Registriert: Dienstag 21. Oktober 2014, 20:32

Nächste

Zurück zu Verstärkung

Wer ist online?

Mitglieder in diesem Forum: Chrissi und 5 Gäste

x