Seite 56 von 57

Re: Amp1 von BluGuitar

BeitragVerfasst: Montag 13. November 2017, 08:17
von Air-Mike
Spiele meinen Amp1 in der gleichen, zuvor beschriebenen Art. Auch ich hatte zunächst Probleme mit der Midi Steuerung, obwohl ich meinte, alles richtig nachgelesen zu haben. Es stellte sich heraus, dass durch Zuviel rumprobieren zunächst ein Reset des Amp1 erforderlich war. Kurze Anfrage an Amp1, schnelle Rückmeldung, wie das Reset auszuführen ist- jetzt klappt alles, prima so!

Re: Amp1 von BluGuitar

BeitragVerfasst: Sonntag 17. Dezember 2017, 12:22
von Herr Fuchs
Hallo in die Runde,
einige Fragen zum Amp1 führten mich in dieses Forum. Wer ein bißchen mehr über mich erfahren möchte, kann gern im Vorstellungsthread nachlesen. http://www.gitarrenbu.de/viewtopic.php?f=26&t=39&p=61913#p61913

Zum Amp1 bin ich gekommen während meiner Suche nach leichteren Alternativen zum schweren Gitarrencombo.
Vor einigen Tagen habe ich über einen Händler einen Amp1 erworben. Dabei sind mir ein paar Sachen aufgefallen, die eventuell nicht so ein sollen. Ich dachte, hier im Forum gibt es einige Leute, die den Amp1 spielen oder getestet haben und mir etwas dazu sagen können.

Es geht um die Custom-Control-Regler:
Dass sie sich etwas schwer drehen lassen, habe ich hier schon gelesen. Komisch ist, dass der Regelbereich nur von kurz vor 9 Uhr bis kurz nach 3 Uhr geht und nicht wie bei einem normalen Potentiometer von ca. 7 Uhr bis 5 Uhr. Soll das so sein?

Was mich am meisten wundert, ist, dass die kleinen Regler mit einem weißgrauen Belag verschmutzt sind, obwohl das Gerät als Neugerät verkauft wurde. Das verunsichert mich sehr. Habt Ihr so etwas schon einmal bei einem neuen Amp1 gesehen?
Hier ein Foto davon:

Bild

Ich habe vor einer Woche eine E-Mail an BluGuitar geschrieben, aber leider bis jetzt noch keine Antwort bekommen. Auch unter der im BluGuitar-Impressum angegebenen Telefonnummer konnte ich niemanden erreichen.

Danke im Voraus und viele Grüße,
Herr Fuchs.

Nebenfrage (vielleicht weiß das jemand): Verschwinden die Bilder aus "bilder-hochladen.net" nach einiger Zeit oder bleiben sie dort dauerhaft verfügbar?

Re: Amp1 von BluGuitar

BeitragVerfasst: Sonntag 17. Dezember 2017, 22:51
von heiko7471
Hallo,

Bei meinem Amp1 sind die Regler sauber, der Drehwinkel ist wie von dir beschrieben kleiner als bei "großen" Potis.

Ich würde nochmals versuchen die Jungs von Bluguitar zu erreichen,

Gruß, Heiko

Re: Amp1 von BluGuitar

BeitragVerfasst: Sonntag 17. Dezember 2017, 22:58
von Magman
Lässt sich denn der Belag mechanisch entfernen, zB mit einer alten Zahnbürste? Sieht für mich aus wie Rückstände von der Fertigung, wie eine Art Bohrmilch. Sowas sollte natürlich nicht vorkommen, ist hier aber leider doch passiert.
Ich meine Thomas, sowie auch der Kai Sonnhalter sind derzeit auf Tour. Sicherlich antwortet man dir kommende Woche.

Re: Amp1 von BluGuitar

BeitragVerfasst: Sonntag 17. Dezember 2017, 23:10
von heiko7471
Magman hat geschrieben:Lässt sich denn der Belag mechanisch entfernen, zB mit einer alten Zahnbürste? Sieht für mich aus wie Rückstände von der Fertigung, wie eine Art Bohrmilch. Sowas sollte natürlich nicht vorkommen, ist hier aber leider doch passiert.
Ich meine Thomas, sowie auch der Kai Sonnhalter sind derzeit auf Tour. Sicherlich antwortet man dir kommende Woche.


... ich dachte an Trennmittel-Rückstände vom Plastikguss ... wobei die eigentlich auf dem Weg bis zum verbauten Poti weg sein sollten ...

Re: Amp1 von BluGuitar

BeitragVerfasst: Montag 18. Dezember 2017, 09:14
von Garry
Ich habe das bei meinen Amp1 noch nicht so gesehen, oder die Sehkraft lässt nach im Alter :kopf_kratz01:
Hat das irgend einen Einfluss auf die Tonqualität, kratzen oder ähnlich ?

Re: Amp1 von BluGuitar

BeitragVerfasst: Montag 18. Dezember 2017, 17:21
von Oldman
Sieht aus als wär das Teil in einem feuchten Keller gelagert worden???
Schimmel?

Re: Amp1 von BluGuitar

BeitragVerfasst: Montag 18. Dezember 2017, 21:44
von Herr Fuchs
Oldman hat geschrieben:Sieht aus als wär das Teil in einem feuchten Keller gelagert worden??? Schimmel?

Ich hoffe nicht. Der Rest des Gerätes sieht ok. aus, also wird's hoffentlich keine Feuchtigkeit sein. Aber ich kann ja nicht reinschauen.
Von der Funktion und vom Sound her scheint die Kiste völlig in Ordnung zu sein.

Magman hat geschrieben:Lässt sich denn der Belag mechanisch entfernen, ...

Wenn man sich gedanklich verrannt hat, sieht man ja manchmal den Wald vor Zahnbürsten nicht. Ich habe heute Nachmittag einfach mal ein bisschen geschrubbt und die Sache sieht schon viel besser aus. Kratzgeräusche, wie bei defekten Potis, sind beim Drehen auch nicht zu hören. Scheint also doch im grünen Bereich zu sein. Na ja, ich war am Anfang ganz schön erschrocken, als ich die Regler sah.
Bleibt nur der eingeschränkte Regelbereich. Das habe ich bei kleinen Potis noch nicht so gesehen. Und tierisch fummelig sind die Dinger. Ist einer von Euch in der Lage, die Regler mit den Fingern zu bewegen (ohne alle benachbarten Regler mit zu verdrehen)?

Aber ich will nicht nur meckern. Ansonsten halte ich das Gesamtkonzept vom Amp1 ziemlich genial und gut durchdacht: Die vielseitige Einsatzmöglichkeit vom puren Betrieb an einer Box bis hin zum Basteln von Presets mit der Remote1 und dem Integrieren der geliebten vorhandenen Pedale mit Hilfe des Looperkits. Klasse tönt auch die Variante Amp1 über die angeschlossene Box plus Verstärkung des LineOut-Signales (Effekt Send) über einen vorhandenen Röhrencombo, in meinem Fall ein JCM 800. Dann ist natürlich der Gewichtsvorteil dahin, aber am Standort des Röhrenamp (zu Hause oder im Probenraum) kann man es sich so schon ordentlich auf die Ohren geben.

Den Sound vom Amp1 finde ich gut. Nicht super genial zum Niederknien, das kann man bei diesem Konzept (komplexe vierkanalige Transistorschaltung mit nur einer Röhre bei kleinster Baugröße und geringem Gewicht) nicht erwarten.
Aber der Sound ist so gut, dass ich damit arbeiten möchte. Dazu motiviert mich natürlich auch sehr die große Transportfreundlichkeit. Und im Gegensatz zu meinem Röhrencombo bietet er mir vier statt zwei Kanäle. Damit arbeiten, heißt, dass ich meine Klangeinstellungen noch finden muss und der Sound im Vergleich zum Röhrencombo schon noch etwas ungewohnt ist. Ich bin auch optimistisch, dass das leichte Brizzeln noch verschwindet, wenn die neuen Speaker erst einmal eingespielt sind.

Soweit erst einmal. Herzliche Grüße und Danke für Eure Hinweise und Kommentare.
Euer Herr Fuchs.

Re: Amp1 von BluGuitar

BeitragVerfasst: Montag 18. Dezember 2017, 21:57
von Magman
Ich hatte selbst ja auch schon einen Amp1. Diese Custom-Control-Regler stellst du in der Regel ja auch nur einmal ein. Man überlegte erst, verdeckte Trimpotis zu nehmen. Aber wenn man öfters das Gitarrenmodell wechselt muss man einfach da dran, vor allem bei Wechsel von Strat mit Singlecoils zu LP mit Humbuckern. Nur deshalb hat Thomas sie so entwickeln lassen. Der Amp1 ist auf seine Art schon klasse :thumbsup03:

Re: Amp1 von BluGuitar

BeitragVerfasst: Montag 18. Dezember 2017, 22:39
von Herr Fuchs
In der Live-Situation bei einem Gig kann ich mir nicht vorstellen, an den Custom-Control-Reglern zu drehen.
Ich hoffe, dass ich eine Einstellung für Klang und Custom-Control finde, die als Mittelweg für beide Gitarren, Strat und Paula, gut funktioniert. Dabei ist mir schon bewusst, das das wahrscheinlich ein Kompromiss werden wird. Wenn man den Amp1 für jeweils eine Gitarrenart einstellt ist sicher für das jeweilige Instrument klanglich mehr Optimum möglich.
Aber ich bin zufrieden, wenn ich für beide Instrumente einen Sound erreiche, der einigermaßen gut klingt, also clean ausreichend Wärme und Klarheit und verzerrt mit genügend Blues-/Rockfeeling. In einem Status Quo Interview habe ich mal den Satz gelesen: "Hey Mann, das klingt ja echt sch... heute, egal, lasst uns losrocken!"
Aber zurück zum Amp1 und dazu meine Frage: Habt Ihr Einstellungen gefunden, die für Strat und Paula funktionieren? Oder ist es definitiv so, wie Magman schreibt, und Ihr schraubt beim Gig, wenn Ihr die Gitarre wechselt?