Seite 6 von 7

Re: Thomann mal wieder - Harley Benton Sender

BeitragVerfasst: Mittwoch 7. März 2018, 14:59
von Der60er
setneck hat geschrieben:........ ein zweites XVive gekauft.

Ja, bei dem Teil gibt's echt nix zum meckern.

Bei der nexten Sonderaktion bin ich wieder dabei...so ein woody ist chic...

Re: Thomann mal wieder - Harley Benton Sender

BeitragVerfasst: Mittwoch 7. März 2018, 15:01
von OhNoNoNo
Der60er hat geschrieben:Ein User schreibt beim T., das es rauscht und wohl ein kleines Noisegate drin hat.
Das Rauschen würde lauter werden, wenn man leiser spielt.
Keine derartigen Probs damit?

Bei mir rauscht und brummt da nix.
Das mag aber ggf. abhängig vom Setup sein?

Re: Thomann mal wieder - Harley Benton Sender

BeitragVerfasst: Mittwoch 7. März 2018, 15:02
von setneck
Der60er hat geschrieben:
setneck hat geschrieben:........ ein zweites XVive gekauft.

Ja, bei dem Teil gibt's echt nix zum meckern.

Bei der nexten Sonderaktion bin ich wieder dabei...so ein woody ist chic...

Ja, hab eins in "Holz" und ein schwarzes.

Re: Thomann mal wieder - Harley Benton Sender

BeitragVerfasst: Mittwoch 7. März 2018, 15:03
von setneck
OhNoNoNo hat geschrieben:
Der60er hat geschrieben:Ein User schreibt beim T., das es rauscht und wohl ein kleines Noisegate drin hat.
Das Rauschen würde lauter werden, wenn man leiser spielt.
Keine derartigen Probs damit?

Bei mir rauscht und brummt da nix.
Das mag aber ggf. abhängig vom Setup sein?

Oder von Zerrgrad, davon hab ich immer reichlich. :banana03:

Re: Thomann mal wieder - Harley Benton Sender

BeitragVerfasst: Mittwoch 7. März 2018, 15:07
von OhNoNoNo
setneck hat geschrieben:Oder von Zerrgrad, davon hab ich immer reichlich. :banana03:

Ja, dann brummt es aber auch mit Kabel ... :panic:

Re: Thomann mal wieder - Harley Benton Sender

BeitragVerfasst: Mittwoch 7. März 2018, 15:50
von setneck
OhNoNoNo hat geschrieben:
setneck hat geschrieben:Oder von Zerrgrad, davon hab ich immer reichlich. :banana03:

Ja, dann brummt es aber auch mit Kabel ... :panic:

Darum ging es nicht. Thema war das Rauschverhalten in Bezug auf das eingebaute Gate bei leisem Spiel.
Ein mehr an Brumm gegenüber Kabel habe ich nicht festgestellt.

Re: Thomann mal wieder - Harley Benton Sender

BeitragVerfasst: Mittwoch 7. März 2018, 20:15
von Magman
Der Sender meines Bassers macht nun auch Probleme, zumindest in Verbindung mit seinem aktiven Stingray Bass. Ging zurück!

Re: Thomann mal wieder - Harley Benton Sender

BeitragVerfasst: Mittwoch 7. März 2018, 22:34
von telly45
Magman hat geschrieben:Der Sender meines Bassers macht nun auch Probleme, zumindest in Verbindung mit seinem aktiven Stingray Bass. Ging zurück!


Wobei zumindest XVive für das U2 ja ausdrücklich schreibt, dass es nicht für aktive PUs geeignet ist.

Re: Thomann mal wieder - Harley Benton Sender

BeitragVerfasst: Donnerstag 8. März 2018, 06:30
von Butterkräm
Mein erstes ging ja zurück, weil die Akku-Zeit nicht wie angegeben hielt!
Das Jetzige hält zwar länger, macht aber im ersten Kanal Probleme mit Knachsern etc., und das sowohl zu Hause als auch im Proberaum. Im zweiten Kanal funktioniert es, aber das Teil ist nach Aus- und Anschalten immer im ersten Kanal. Da muß man nach Pausen mit Ausschalten halt dran denken. Ich weiß nicht recht, ob ich das okay finde!? :kopf_kratz01:

Re: Thomann mal wieder - Harley Benton Sender

BeitragVerfasst: Donnerstag 8. März 2018, 06:54
von telly45
Butterkräm hat geschrieben:Mein erstes ging ja zurück, weil die Akku-Zeit nicht wie angegeben hielt!
Das Jetzige hält zwar länger, macht aber im ersten Kanal Probleme mit Knachsern etc., und das sowohl zu Hause als auch im Proberaum. Im zweiten Kanal funktioniert es, aber das Teil ist nach Aus- und Anschalten immer im ersten Kanal. Da muß man nach Pausen mit Ausschalten halt dran denken. Ich weiß nicht recht, ob ich das okay finde!? :kopf_kratz01:


dann probier doch mal das XVive. Das macht wirklich überhaupt keine Probleme und hat meines Wissens sogar 4 Kanäle, die auch gespeichert bleiben.