Seite 19 von 24

Re: Der Gibson ES Liebhaber-Thread (no Copys please!)

BeitragVerfasst: Dienstag 19. September 2017, 15:30
von Magman
Also erst einmal beglückwünsche ich dich, zu einer solch tollen Gitarre. Das ist/war schon ein Stück Gitarrengeschichte aus dem Hause Gibson. Ich kenne Leute, die genau wegen dem Varitone dieses Modell gekauft haben und es auch genau so spielen. BB King tat das ja auch, nur hat man ihm nachträglich einen eingebaut in seine Lucille. Ich hab mal bei einem Bluesfestival in Nähe Bordeaux gespielt, da war eine Band dabei, deren Gitarrist genau deine Gitarre über einen Twin Reverb spielte. Ich war platt, was der da an Sounds rausholte, aber eben genau wegen des Varitone Schalters! Das Ding sieht erst von innen gesehen heiß aus :mrgreen:

Bild

Hier ist auch ein Verdrahtungsplan. Das dürfte wohl genau der sein, der in deinem Modell verbaut wurde. Ich habe aber viele Bücher mit Abbildungen und Varianten.

Bild

Re: Der Gibson ES Liebhaber-Thread (no Copys please!)

BeitragVerfasst: Mittwoch 20. September 2017, 09:36
von Hideaway
Magman hat geschrieben:Also erst einmal beglückwünsche ich dich, zu einer solch tollen Gitarre. Das ist/war schon ein Stück Gitarrengeschichte aus dem Hause Gibson. Ich kenne Leute, die genau wegen dem Varitone dieses Modell gekauft haben und es auch genau so spielen. BB King tat das ja auch, nur hat man ihm nachträglich einen eingebaut in seine Lucille. Ich hab mal bei einem Bluesfestival in Nähe Bordeaux gespielt, da war eine Band dabei, deren Gitarrist genau deine Gitarre über einen Twin Reverb spielte. Ich war platt, was der da an Sounds rausholte, aber eben genau wegen des Varitone Schalters! Das Ding sieht erst von innen gesehen heiß aus :mrgreen:

Bild

Hier ist auch ein Verdrahtungsplan. Das dürfte wohl genau der sein, der in deinem Modell verbaut wurde. Ich habe aber viele Bücher mit Abbildungen und Varianten.

Bild


Lieber Martin,
Danke für die Blumen....noch habe ich die Gitarre nur zur Pflege, aber ich denke sie wird nach und nach in meinen Besitz übergehen. Ich wollte sie vor zehn Jahren gerne haben, konnte sie mir aber nicht leisten und da ist mein Kumpel halt "eingesprungen", obwohl er gar nicht spielt. Schau'n mer mal. ;)
In jedem Fall würde ich sie jetzt gerne soweit möglich auf Vordermann bringen und bin auf der Suche nach jemandem, der sich auskennt und nicht scheut, an einer wertvollen Gitarre zu arbeiten. Mir würde schon helfen, wenn ich die aktuellen "Symptome" mal beschreiben und dann besprechen könnte.

Z.B. passiert Folgendes, wenn ich ein Mono-Kabel benutze: Beide PAF's lassen sich mit ALLEN Potis beeinflussen und alles agiert interaktiv. Besonders auf der Mittelposition bekommt man dann zwar einen schönen Ton hin, die PU's sind aber bei Bedarf nicht getrennt von einander nutzbar.
Der Varitone funktioniert auch nur auf der Mittelposition. Ein Guitartech hat sich das mal angeschaut und gemeint, dass die Buchse nur Mono arbeitet, was ich mir aber irgendwie nicht vorstellen kann....
Kurz gesagt: Ich blicke einfach nicht durch, ob das alles normal und somit original ist oder ob sich da schon jemand dran vergangen hat.

Nächster Schritt: Ich besorge mir mal irgendwo ein Stereokabel und probiere es damit aus. Oder einen "Adapter", mit dem ich aus der Stereobuchse der Gitarre auf ein Monokabel gehen kann. Wo bekomme ich sowas eigentlich her???

Und wenn mir jemand einen gut funktionierenden Foto-Hochlader nennen könnte (Fotos-hochladen.net tut's bei mir nicht mehr), würde ich hier auch mal ein Foto des Schätzchen feilbieten. :tuete01:

Re: Der Gibson ES Liebhaber-Thread (no Copys please!)

BeitragVerfasst: Mittwoch 20. September 2017, 09:54
von tommy
Moin Lutz,

mit Letzterem könnte ich dienen:

https://picr.de


...ansonsten möchte ich mit dem "Tüdelkram" nicht in Deiner Haut stecken (ich würde aber auch gar nicht reinpassen)! :mrgreen:

Re: Der Gibson ES Liebhaber-Thread (no Copys please!)

BeitragVerfasst: Mittwoch 20. September 2017, 10:00
von Hideaway
tommy hat geschrieben:Moin Lutz,

mit Letzterem könnte ich dienen:

https://picr.de


...ansonsten möchte ich mit dem "Tüdelkram" nicht in Deiner Haut stecken (ich würde aber auch gar nicht reinpassen)! :mrgreen:


Moien Tommy!
Kann ich gut verstehen, ich sach' ja "Teufelskram".....aber hilft ja nix, die Geige ist einfach zuuuu klasse!
Danke für den Link, mal sehen....

[imgBild/img]

Re: Der Gibson ES Liebhaber-Thread (no Copys please!)

BeitragVerfasst: Mittwoch 20. September 2017, 10:09
von Magman
Ohhhhh, da ist wohl 'gebastelt' worden, wie man auf dem Bild sieht. Ich könnte mir gut vorstellen, das die Elektrik an Bord darunter gelitten hat. Da gibt es auch nur eines was man tun kann. ALLES RAUS und neu ordnen! ICH würde da natürlich auch wieder die Originalpickups montieren, oder zumindest Neusilberkappen montieren ;)

Zu deinem Test: Montiere dir doch einfach mal ne Stereoklinke auf ein normales Kabel.

Re: Der Gibson ES Liebhaber-Thread (no Copys please!)

BeitragVerfasst: Mittwoch 20. September 2017, 10:45
von tommy
Leckeres Teil! :prost:

Die würde ich echt zu einem Spezialisten bringen, um den Urzustand weitestgehend wieder herstellen zu lassen (Sound geht vor!)!

Kostet zwar...aber bei dem edlen Stück?


Hat die Gute eigentlich eine Revisionsklappe auf der Rückseite?

Re: Der Gibson ES Liebhaber-Thread (no Copys please!)

BeitragVerfasst: Mittwoch 20. September 2017, 10:50
von espedro
Hideaway hat geschrieben:
Lieber Martin,
Danke für die Blumen....noch habe ich die Gitarre nur zur Pflege, aber ich denke sie wird nach und nach in meinen Besitz übergehen. Ich wollte sie vor zehn Jahren gerne haben, konnte sie mir aber nicht leisten und da ist mein Kumpel halt "eingesprungen", obwohl er gar nicht spielt. Schau'n mer mal. ;)
In jedem Fall würde ich sie jetzt gerne soweit möglich auf Vordermann bringen und bin auf der Suche nach jemandem, der sich auskennt und nicht scheut, an einer wertvollen Gitarre zu arbeiten. Mir würde schon helfen, wenn ich die aktuellen "Symptome" mal beschreiben und dann besprechen könnte.

Z.B. passiert Folgendes, wenn ich ein Mono-Kabel benutze: Beide PAF's lassen sich mit ALLEN Potis beeinflussen und alles agiert interaktiv. Besonders auf der Mittelposition bekommt man dann zwar einen schönen Ton hin, die PU's sind aber bei Bedarf nicht getrennt von einander nutzbar.
Der Varitone funktioniert auch nur auf der Mittelposition. Ein Guitartech hat sich das mal angeschaut und gemeint, dass die Buchse nur Mono arbeitet, was ich mir aber irgendwie nicht vorstellen kann....
Kurz gesagt: Ich blicke einfach nicht durch, ob das alles normal und somit original ist oder ob sich da schon jemand dran vergangen hat.

Nächster Schritt: Ich besorge mir mal irgendwo ein Stereokabel und probiere es damit aus. Oder einen "Adapter", mit dem ich aus der Stereobuchse der Gitarre auf ein Monokabel gehen kann. Wo bekomme ich sowas eigentlich her???

Und wenn mir jemand einen gut funktionierenden Foto-Hochlader nennen könnte (Fotos-hochladen.net tut's bei mir nicht mehr), würde ich hier auch mal ein Foto des Schätzchen feilbieten. :tuete01:


Moien,
da ich seit ein paar Jahren (inzwischen werden es so circa genau 40 sein) ein ähnliches Modell spiele (ES 345 TD, müsste eine Mitte- Endsechsiger sein (TD steht wohl für Turbo-Diesel, aber den Tankdeckel suche ich immer noch)) versuche ich dir mal einige Antworten zu geben. Ich kann natürlich nur von meiner schreiben, kann sein, das bei deiner das Eine oder Andere anders ist.

Bei meiner ist auf jeden Fall eine Stereobuchse verbaut.
1.Wenn ich ein Kabel mit Monosteckern benutze (was meistens der Fall ist), stecke ich den Stecher nicht ganz ein, sondern nur, bis der das erste mal einrastet. Dann funktioniert bei meiner alles ganz normal.
2. Stereostecker, bei dem Spitze und Ring auf eine Litze gelötet werden, funktionieren auch.
3. Doppelkabel: 2 Monokabel in einen Stereostecker friemeln, das eine an der Spitze anlöten und das andere am Ring. Dann kannst du: entweder in einen Mehrkanaler in zwei verschiedene Eingänge, oder gleich in zwei verschiedene Amps gehen.

Die letzte Lösung habe ich früher viel benutzt. Die Amps waren 1x AC 30 und Twin Reverb. Dabei habe ich den Vox für den Hals-PU und den Twin für den Steg benutzt. War nicht die leiseste Lösung, aber dafür brauchte man bein Stadtfestgig nicht gleich nach einer PA zu brüllen :o Man konne auch so das Kirchendach in 500 m Entfernung abdecken :)
Inzwischen bin ich zu alt für die Schlepperei, also 1 Amp (da ich nur Einkanaler habe) und Lösung 1 :idea:

Ach ja, wenn ich Lösung 1. benutzt habe, waren bei meiner die PU´s aut off Fähs. Dagegen hat dann ein drehen einer der Magnete in einem PU geholfen. :idea:
Jetzt fällt mir ein, ich glaube ich habe gelogen. Ich habe noch einen 7ender HRD. das ist, glaube ich kein Einkanaler. Aber der Zerrkanal höhrt sich in meinen Ohren so an, das ich den lieber nicht benutze. Also doch Einkanaler.

Ich hoffe, ich kann dir damit ein wenig weiterhelfen.

Re: Der Gibson ES Liebhaber-Thread (no Copys please!)

BeitragVerfasst: Mittwoch 20. September 2017, 11:40
von Hideaway
Magman hat geschrieben:Ohhhhh, da ist wohl 'gebastelt' worden, wie man auf dem Bild sieht. Ich könnte mir gut vorstellen, das die Elektrik an Bord darunter gelitten hat. Da gibt es auch nur eines was man tun kann. ALLES RAUS und neu ordnen! ICH würde da natürlich auch wieder die Originalpickups montieren, oder zumindest Neusilberkappen montieren ;)

Zu deinem Test: Montiere dir doch einfach mal ne Stereoklinke auf ein normales Kabel.


Gebastelt wurde an dem Ding reichlich, drauf gespielt aber auch und das merkt man ihr an. :mrgreen:
Die PU's sollten die "Echten" sein, jedenfalls haben sie den "Patent Applied For" Aufkleber auf der Rückseite....da hat wohl eher jemand die goldenen Kappen abgefummelt.

Kabel: Kann ich selber leider nicht......

Re: Der Gibson ES Liebhaber-Thread (no Copys please!)

BeitragVerfasst: Mittwoch 20. September 2017, 11:48
von Batz Benzer
Lutz, ich würde die Kiste Jochen Imhof (http://www.sign-guitars.de/) anvertrauen. :thumbsup03:

Re: Der Gibson ES Liebhaber-Thread (no Copys please!)

BeitragVerfasst: Mittwoch 20. September 2017, 11:49
von Hideaway
espedro hat geschrieben:
Hideaway hat geschrieben:
Klasse Peter, vielen Dank, da hat sich ja mein Nachfragen schon gelohnt! :prost:
Vielleicht kennen sich unsere Beiden ja sogar ;)
Lösung 1 probiere ich in jedem Fall heute Abend noch mal aus. Macht Deine auch so komische Sachen, wenn Du das Monokabel ganz einsteckst??
Lösung 2 klingt gut...
Lösung 3 gefällt mir prinzipiell am Besten! :) Twin ist schon da und Atze müsste durch JMP ersetzt werden, aber dann läuten auch da die Glocken unterm Kirchdach.

Jetzt müssen erst mal Kabel her, mal sehen ob ich jemanden finde, der löten kann und nett genug ist, mir sowas zu frimseln......

Moien,
da ich seit ein paar Jahren (inzwischen werden es so circa genau 40 sein) ein ähnliches Modell spiele (ES 345 TD, müsste eine Mitte- Endsechsiger sein (TD steht wohl für Turbo-Diesel, aber den Tankdeckel suche ich immer noch)) versuche ich dir mal einige Antworten zu geben. Ich kann natürlich nur von meiner schreiben, kann sein, das bei deiner das Eine oder Andere anders ist.

Bei meiner ist auf jeden Fall eine Stereobuchse verbaut.
1.Wenn ich ein Kabel mit Monosteckern benutze (was meistens der Fall ist), stecke ich den Stecher nicht ganz ein, sondern nur, bis der das erste mal einrastet. Dann funktioniert bei meiner alles ganz normal.
2. Stereostecker, bei dem Spitze und Ring auf eine Litze gelötet werden, funktionieren auch.
3. Doppelkabel: 2 Monokabel in einen Stereostecker friemeln, das eine an der Spitze anlöten und das andere am Ring. Dann kannst du: entweder in einen Mehrkanaler in zwei verschiedene Eingänge, oder gleich in zwei verschiedene Amps gehen.

Die letzte Lösung habe ich früher viel benutzt. Die Amps waren 1x AC 30 und Twin Reverb. Dabei habe ich den Vox für den Hals-PU und den Twin für den Steg benutzt. War nicht die leiseste Lösung, aber dafür brauchte man bein Stadtfestgig nicht gleich nach einer PA zu brüllen :o Man konne auch so das Kirchendach in 500 m Entfernung abdecken :)
Inzwischen bin ich zu alt für die Schlepperei, also 1 Amp (da ich nur Einkanaler habe) und Lösung 1 :idea:

Ach ja, wenn ich Lösung 1. benutzt habe, waren bei meiner die PU´s aut off Fähs. Dagegen hat dann ein drehen einer der Magnete in einem PU geholfen. :idea:
Jetzt fällt mir ein, ich glaube ich habe gelogen. Ich habe noch einen 7ender HRD. das ist, glaube ich kein Einkanaler. Aber der Zerrkanal höhrt sich in meinen Ohren so an, das ich den lieber nicht benutze. Also doch Einkanaler.

Ich hoffe, ich kann dir damit ein wenig weiterhelfen.